正在从服务器偷取页面 . . .

go-tail日志读取库无法导入


关于go依赖github.com/hpcloud/tail无法获取

参考文档:

go 安装github.com/hpcloud/tail依赖时,报错cannot find module providing package gopkg.in/fsnotify.v1:https://blog.csdn.net/weixin_46124208/article/details/109580504

GO-hpcloud\tail-出错:gopkg.in/fsnotify.v1: cannot find module providing package gopkg.in/fsnotify.v1:https://www.cnblogs.com/kenLoong/p/15452313.html

cannot find module providing package gopkg.in/fsnotify.v1 #178 :https://github.com/hpcloud/tail/issues/178


文章作者:周靖
版权声明:本博客所有文章除特別声明外,均采用 CC BY 4.0 许可协议。转载请注明来源 周靖 !
📣 评论
  目录